# T2 chapter

Chapter notes for T2.

## Sources and go deeper

Checked links were opened this month. A confirm row has no address because that page was not opened.

- Wikipedia: [Webex (Wikipedia)](https://en.wikipedia.org/wiki/Webex) — last checked 2026-10
- Vendor doc: [Webex Help Center](https://help.webex.com/) — last checked 2026-10
- DevDocs: [Webex developer documentation](https://developer.webex.com/) — last checked 2026-10
- DevDocs: [Webex developer getting started](https://developer.webex.com/docs/getting-started) — last checked 2026-10
- Community: [Webex community](https://help.webex.com/community) — last checked 2026-10
- SRND: [Cisco Collaboration design zone](https://www.cisco.com/c/en/us/solutions/enterprise/design-zone-collaboration/index.html) — last checked 2026-10
- RFC: [RFC 3261 SIP: Session Initiation Protocol](https://www.rfc-editor.org/rfc/rfc3261) — last checked 2026-10
- Port table: [IANA service name and port number registry](https://www.iana.org/assignments/service-names-port-numbers/service-names-port-numbers.xhtml) — last checked 2026-10
- Port table: [Port reference for Webex Calling](https://help.webex.com/article/b2exve) — last checked 2026-10
- RFC: [RFC 3263 Locating SIP Servers](https://www.rfc-editor.org/rfc/rfc3263) — last checked 2026-10
- RFC: [RFC 3264 An Offer/Answer Model with SDP](https://www.rfc-editor.org/rfc/rfc3264) — last checked 2026-10
- Wikipedia: [Session Initiation Protocol (Wikipedia)](https://en.wikipedia.org/wiki/Session_Initiation_Protocol) — last checked 2026-10
- RFC: [RFC 3550 RTP](https://www.rfc-editor.org/rfc/rfc3550) — last checked 2026-10
- RFC: [RFC 3711 SRTP](https://www.rfc-editor.org/rfc/rfc3711) — last checked 2026-10
- RFC: [RFC 4566 SDP](https://www.rfc-editor.org/rfc/rfc4566) — last checked 2026-10
- RFC: [RFC 4733 RTP payload for DTMF](https://www.rfc-editor.org/rfc/rfc4733) — last checked 2026-10
- Wikipedia: [Real-time Transport Protocol (Wikipedia)](https://en.wikipedia.org/wiki/Real-time_Transport_Protocol) — last checked 2026-10
- Release notes: [What's new in Webex Calling](https://help.webex.com/article/278bz2) — last checked 2026-10
- Vendor doc: [help.webex.com article nbedetf](https://help.webex.com/article/nbedetf) — last checked 2026-10
- Vendor doc: [help.webex.com article 0xvuwab](https://help.webex.com/article/0xvuwab) — last checked 2026-10
- Vendor doc: [help.webex.com article n0xb944](https://help.webex.com/article/n0xb944) — last checked 2026-10
- Vendor doc: [help.webex.com article njvdjf2](https://help.webex.com/en-us/article/njvdjf2/Configure-Webex-Calling-for-your-organization) — last checked 2026-10
- Vendor doc: [help.webex.com article t9xctu](https://help.webex.com/en-us/article/t9xctu/Get-started-with-Local-Gateway) — last checked 2026-10
- Vendor doc: [help.webex.com article jr1i3r](https://help.webex.com/en-us/article/jr1i3r) — last checked 2026-10
- Vendor doc: [ciscolive.com global-event 2025 PDF](https://www.ciscolive.com/c/dam/r/ciscolive/global-event/docs/2025/pdf/BRKCOL-2312.pdf) — last checked 2026-10
- Vendor doc: [help.webex.com article nousk9ab](https://help.webex.com/article/nousk9ab) — last checked 2026-10
- Vendor doc: [webex.com content dam … cm-5770.pdf](https://www.webex.com/content/dam/wbx/us/aag/webex_calling_pstn_options_cm-5770.pdf) — last checked 2026-10
- Vendor doc: [help.webex.com article noei0ug](https://help.webex.com/article/noei0ug) — last checked 2026-10
- Vendor doc: [ciscolive.com global-event 2024 PDF](https://www.ciscolive.com/c/dam/r/ciscolive/global-event/docs/2024/pdf/BRKCOL-2812.pdf) — last checked 2026-10
- Vendor doc: [help.webex.com article jwkbt2](https://help.webex.com/article/jwkbt2) — last checked 2026-10
- Vendor doc: [help.webex.com article n4cprps](https://help.webex.com/en-us/article/n4cprps/Prepare-Your-Environment-for-Webex-Calling) — last checked 2026-10
- Vendor doc: [help.webex.com article utqcm7](https://help.webex.com/article/utqcm7) — last checked 2026-10
- Vendor doc: [help.webex.com article nmhk7ve](https://help.webex.com/article/nmhk7ve/Webex-Dedicated-Instance-Contact-Center-integration) — last checked 2026-10
- Vendor doc: [help.webex.com article av6oo3](https://help.webex.com/article/av6oo3) — last checked 2026-10
- Vendor doc: [help.webex.com article nj0abhbb](https://help.webex.com/article/nj0abhbb) — last checked 2026-10
- Vendor doc: [help.webex.com article nhvl4hw](https://help.webex.com/article/nhvl4hw) — last checked 2026-10
- Vendor doc: [developer.webex.com calling emergency-services-settings](https://developer.webex.com/calling/docs/api/v1/emergency-services-settings) — last checked 2026-10
- Vendor doc: [developer.webex.com calling call-control](https://developer.webex.com/calling/docs/call-control) — last checked 2026-10
- Vendor doc: [list events](https://developer.webex.com/admin/docs/api/v1/events/list-events) — last checked 2026-10
- Vendor doc: [help.webex.com article n1ku0vfb](https://help.webex.com/article/n1ku0vfb) — last checked 2026-10
- Vendor doc: [help.webex.com article nvfbjts](https://help.webex.com/article/nvfbjts) — last checked 2026-10
- Vendor doc: [help.webex.com article mwjlgk](https://help.webex.com/article/mwjlgk) — last checked 2026-10
- Vendor doc: [help.webex.com article njvdjf2](https://help.webex.com/article/njvdjf2) — last checked 2026-10
- Vendor doc: [help.webex.com article n9r1aac](https://help.webex.com/article/n9r1aac) — last checked 2026-10
- Vendor doc: [help.webex.com article ndb7w0db](https://help.webex.com/article/ndb7w0db) — last checked 2026-10
- Vendor doc: [help.webex.com article 1mqb9cb](https://help.webex.com/article/1mqb9cb) — last checked 2026-10
- Vendor doc: [help.webex.com article o6rfjeb](https://help.webex.com/article/o6rfjeb) — last checked 2026-10
- Vendor doc: [help.webex.com article nzkg083](https://help.webex.com/article/nzkg083) — last checked 2026-10
- Vendor doc: [help.webex.com article nsioxoi](https://help.webex.com/article/nsioxoi) — last checked 2026-10
- Vendor doc: [help.webex.com article tll322](https://help.webex.com/article/tll322) — last checked 2026-10
- Vendor doc: [help.webex.com article 0zgzwj](https://help.webex.com/article/0zgzwj) — last checked 2026-10
- RFC: [RFC 8446 TLS 1.3](https://www.rfc-editor.org/rfc/rfc8446) — last checked 2026-10
- Vendor doc: [help.webex.com article 5h5d8ab](https://help.webex.com/article/5h5d8ab) — last checked 2026-10
- Vendor doc: [help.webex.com article py6u9h](https://help.webex.com/article/py6u9h) — last checked 2026-10
- Vendor doc: [help.webex.com article tajemk](https://help.webex.com/article/tajemk) — last checked 2026-10
- Vendor doc: [help.webex.com article n1lsqvu](https://help.webex.com/article/n1lsqvu) — last checked 2026-10
- Vendor doc: [help.webex.com article s0qro1](https://help.webex.com/article/s0qro1) — last checked 2026-10
- Vendor doc: [help.webex.com article nvvv1zb](https://help.webex.com/article/nvvv1zb) — last checked 2026-10
- Vendor doc: [help.webex.com article n6gaghu](https://help.webex.com/article/n6gaghu) — last checked 2026-10
- Vendor doc: [help.webex.com article n0l9q2z](https://help.webex.com/article/n0l9q2z) — last checked 2026-10
- Vendor doc: [help.webex.com article d68vi1](https://help.webex.com/article/d68vi1) — last checked 2026-10
- Vendor doc: [help.webex.com article dgjdi9](https://help.webex.com/article/dgjdi9) — last checked 2026-10
- Vendor doc: [help.webex.com article w0qmeu](https://help.webex.com/article/w0qmeu) — last checked 2026-10
- Vendor doc: [help.webex.com article n0rlwxe](https://help.webex.com/article/n0rlwxe) — last checked 2026-10
- Vendor doc: [help.webex.com article n5zr85e](https://help.webex.com/article/n5zr85e) — last checked 2026-10
- Vendor doc: [Product Architecture](https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/icm_enterprise/icm_enterprise_15_0_1/configuration/guide/ucce_b_serviceability-guide-for-cisco-unified-icm-contact-center-enterprise-release-15-0/product_architecture.html) — last checked 2026-10

---

Independent, free, learning-only student project. Not affiliated with or endorsed by any vendor. Trademarks belong to their owners. Concerns: https://cyphermonkeylabs.com/#contact

CypherMonkey Labs

© 2026 CypherMonkeyLabs

https://cyphermonkeylabs.com
https://github.com/CypherMonkeyLabs
https://linktr.ee/cyphermonkey
